Results 1 to 2 of 2

Thread: "Server not found" bug preventing any gameplay

  1. #1

    Unhappy "Server not found" bug preventing any gameplay

    I've just bought CardLife a couple hours ago and tried to load into singleplayer / multiplayer worlds several times. Each time, it loads a bit and then just says, "server not found." I can then acknowledge this and it will close the game. This is preventing me from playing

    Also, there is a minor glitch where leaving the loading screen sitting there after an error will cause the bar to untie from progress and start going up past 100%. I tabbed out for 15 minutes and when I came back it was at a rather comical 257%.

    EDIT: I was able to join a Multiplayer server. Singleplayer still does not work though
    Last edited by RetroPixelate; 08-10-2018 at 06:28 PM. Reason: New info

  2. #2
    same here I tried to play singleplayer but it did exactly like you said loaded a little then said server not found I did this a couple of times.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts